fir3net
PPS-Firenetbanner-780.5x190-30-03-17

GNS3 Linux - Fedora Dependencies

GNS3 (Graphical Network Simulator) requires 4 installed dependencies for Fedora. Please note that this is based on GNS3 0.5.

   1. Qt >= 4.3
   2. Python >= 2.4
   3. Sip >= 4.5
   4. PyQt >= 4.1

To install all 4 in Fedora run the following command,

sudo yum -y install python sip qt4 PyQt4

About the Author

RDonato

R Donato

Rick Donato is the Founder and Chief Editor of Fir3net.com. He currently works as a Principal Network Security Engineer and has a keen interest in automation and the cloud.

You can find Rick on Twitter @f3lix001